We are pleased to confirm that the service disruption affecting Messaging & Live Chat has been fully resolved. All services are fully operational. The root cause was identified as a Google Cloud Platform infrastructure issue which has since been remediated by their engineering team. We sincerely apologize for the disruption and thank you for your patience.
Posted Sep 01, 2026 - 14:25 CDT
Identified
We have identified the root cause of the current service disruption affecting Messaging & Live Chat. This outage is the result of an active infrastructure incident with Google Cloud Platform (GCP) impacting platform availability across multiple customers.
Customers may experience login failures, Hub loading issues, intermittent server errors, and chat routing failures.
Google is actively working to resolve the issue. You can monitor live updates at status.cloud.google.com. We will continue to provide updates as the situation progresses and will notify customers once service has been restored.
Posted Sep 01, 2026 - 11:15 CDT
Investigating
We are currently investigating a service disruption affecting Messaging & Live Chat. Customers may experience login failures, Hub loading issues, and intermittent server errors
Posted Sep 01, 2026 - 11:04 CDT
This incident affected: Messaging & Live Chat Application - Web (North America, European Union).