One of our Service Providers experienced an outage starting at 2:30 AM CST. The outage appears to be resolving itself

Incident Report for TeamSupport System

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 04:55 CDT

Monitoring

our service providers OUTAGE appears to be resolving itself.
AI functionality
Ticket creation
Attachment uploads were affected.
Posted Oct 20, 2025 - 04:52 CDT
This incident affected: Support Application - Web (North America 1, North America 2, North America 3, North America 4), Support Application - API (North America 1, North America 2, North America 3, North America 4), and Support Application - Customer Hub (North America 1, North America 2, North America 3, North America 4).